Resolved
We've resolved the issue and services are operating normally.
Monitoring
Core functionality has been restored and we are monitoring systems to ensure stability. Some services may recover gradually.
Identified
We identified the cause of errors when loading EHR Scribes in AirScribe. A change deployed earlier today introduced a data mismatch that caused errors in retrieving scribes containing dated goals.