Resolved
The issue has been resolved, and all authentication services are operating normally.
Monitoring
A fix has been applied and authentication functionality is recovering. We are monitoring to ensure full stability.
Resolved
The issue has been resolved, and all authentication services are operating normally.
Monitoring
A fix has been applied and authentication functionality is recovering. We are monitoring to ensure full stability.
Identified
We have confirmed one of our third-party service providers is experiencing an outage, causing disruptions to our platform. We are working with the service provider to obtain resolution timelines and minimize impact.