No components marked as affected
Resolved
We have confirmed that impact lasted from 11:48am PT to 12:25pm PT.
Users may have seen errors on insights mentioning "authorization" and "authentication", as well as slower performance.
Monitoring
We are investigating reported issues affecting authentication. Some users may be unable to log in or may experience permission-related errors. Our teams are working to diagnose the root cause as quickly as possible.