Resolved
The visit note issue has been resolved, and all services are operating as expected.
Monitoring
The mitigations are being applied by the engineering team, and we are monitoring to confirm full recovery on the visit notes.
Identified
We have identified the issue and are fixing it on our end.
In case if you would like to manually unblock yourself before the automated fix is in place, please follow the steps highlighted in the document.
Investigating
If your site leverages Flowsheets in the visit note, you may be experiencing that procedures are being applied to the Flowsheet, even if the Intervention has not been marked as "Done". Our engineers are working on a resolution now, and will provide an update as soon as possible.