Resolved
The third-party provider has resolved the issue and all services are operating normally.
Monitoring
The third-party provider has implemented a fix, and platform functionality is recovering. We will continue to monitor performance closely to ensure complete stability and performance restoration.