Resolved
The issue affecting Air and Insights has been resolved, and all services are operating normally.
Monitoring
Mitigations have been applied and performance is improving. We are monitoring system behavior to confirm full recovery.
Investigating
We are investigating a service disruption affecting a portion of the platform. Our teams are working to determine the root cause and restore functionality as quickly as possible.