Resolved
All functionality to progress note alerting on the calendar and the prior authorizations page have been restored
Investigating
We are investigating reports of degraded performance affecting portions of the platform. Our teams are analyzing metrics to determine the scope and cause. This is limited to Prior Authorizations Page and Progress Note Alerting on Air Calendar Unavailable