No components marked as affected
Resolved
The issue has been resolved, and all authentication services are operating normally.
Monitoring
A fix has been applied and authentication functionality is recovering. We are monitoring to ensure full stability.
Identified
We have identified the cause of the authentication failures via text based MFA (multi-factor authentication) and are working on a fix. Impacted users may continue experiencing issues during this time.