Athelas

Degraded Performance
Resolved·Degraded performance

The performance issue has been resolved, and all services are operating normally.

Tue, Jan 6, 2026, 04:51 AM
(1 week ago)
·
Affected components
Updates

Resolved

The performance issue has been resolved, and all services are operating normally.

Tue, Jan 6, 2026, 04:51 AM

Investigating

We are investigating reports of degraded performance affecting portions of the platform. Our teams are analyzing metrics to determine the scope and cause.

Tue, Jan 6, 2026, 03:36 AM(1 hour earlier)